If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Sub Galleries Not Displaying

 
Please log in or Create an account to post or reply to topics.
 
Robert Kenward
8 posts
Mon Mar 05, 18
1:05 PM
Tim - PicturesPro.com
9743 posts
admin
Wed Mar 07, 18
11:42 AM
For some reason the file that displays the sub galleries is producing a 403 error. A 403 error is usually due to "mod security" being triggered on the server (mod security is good, but produces a lot of false positives).

You would need to contact your hosting company and let them know that is happening and have them whitelist the mod security rule it is triggering.

The file is /sytist/sy-inc/sy-sub-galleries.php
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Robert Kenward
8 posts
Thu Mar 08, 18
3:33 AM
Thanks Tim! Turned out that the permissions on the file were messed up. My ISP service desk resolved it in minutes.

Thanks much for your help!
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close