If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Page Designer Not Working

 
Please log in or Create an account to post or reply to topics.
 
M Davis
250 posts
Sat Feb 03, 18
1:09 PM
I am using page designer. The dragging to drop from the left menu is not working correctly. It will allow dragging the first one but any additional ones I drag and nothing happens. I am using latest Chrome, I tried it with the latest MS Edge. still the same. I have repeatedly attempted dragging to different areas on the yellow bar for more than 10 minutes and nothing happens. I have deleted the page and rebuilt it. I have refreshed the page and deleted the cache and temp folders as well. I've done everything but smash the computer with a big hammer, Ha! ;-)
After I close out the page designer, however, I see the following - see attached photo - on the page.
This is not my personal website but one for Dr. Roy.
Appears to be a script issue.
HELP!
Attached Photos
Edited Sat Feb 03, 18 4:16 PM by M Davis
 
 
 
 
 
M. Davis
Tim - PicturesPro.com
9996 posts
admin
Mon Feb 05, 18
5:33 AM
Replied to your emails about this.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close