If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Characters é, è, ê, ë, Etc. In Caption Are Deleted When Uploading Photo.

 
Please log in or Create an account to post or reply to topics.
 
Nic Declercq
16 posts
Thu Feb 01, 18
8:00 AM
Hi,

It must be from the beginning that I have this problem.
When there is a special character (é, è, ê, ë,, ç, à, etc.) in the keywords or caption. it isn't saved in the keywords or caption on the website, also the following text is just gone.
For example, in the caption is:

Voetbal 2016-2017: 2de provinciale A: JV De Pinte 15. Désirée Mendozà
becomes after upload

Voetbal 2016-2017: 2de provinciale A: JV De Pinte 15. D

Without having any errors...
do you have a solution for this?

Greetings,
Nic Declercq
sportinbeeld.be
 
 
 
 
 
Belgian press- and sports photographer.
Nic Declercq
16 posts
Thu Feb 01, 18
8:12 AM
And on the home page of admin screen this topic is called:

Characters é, è, ê, ë, etc. in caption are deleted

the used charset in the database is:
Server charset: UTF-8 Unicode (utf8)

maybe that gives you an idea or an indication what's going wrong...

Greetings,
Nic.
Edited Thu Feb 01, 18 8:19 AM by Nic Declercq
 
 
 
 
 
Belgian press- and sports photographer.
Tim - PicturesPro.com
9631 posts
admin
Fri Feb 02, 18
4:45 AM
I'll email you a file to upload to see if it helps that.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close