If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Amazon S3

 
Please log in or Create an account to post or reply to topics.
 
Sharlene Phillips
8 posts
Sun Jan 07, 18
10:53 PM
Is there anyone who can help me with AMAZON S3?

I have created a bucket and all the settings are correct Viewing the manual but I am not seeing any images or the amazon icon at all.

 
 
 
 
 
Tim - PicturesPro.com
9631 posts
admin
Mon Jan 08, 18
6:41 AM
It was working before, wasn't it?

I just did a test upload and got locked out by mod security on the server. I looked in the error log and there are errors like this:

[08-Jan-2018 23:31:45 Australia/Melbourne] PHP Warning: S3::putObject(): [403] Unexpected HTTP status in /home/xxxxxx/public_html/xxxxxxxxx/S3.php on line 374

So now the problem is for some reason when trying to move the photos to Amazon S3, it is triggering "Mod Security" on the server (which causes the 403 error). So I suspect your host has updated some stuff. You will need to contact your host with this error message and have them make an exception for the Mod Security rule it is triggering.

I also replied to your email about this with this information.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Sharlene Phillips
8 posts
Mon Jan 08, 18
7:09 PM
Thank you

I have sent a support ticket to try and fix the issue.

:)
 
 
 
 
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close