If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Many Email Codes Like Order_number Suddenly Broken Today

 
Please log in or Create an account to post or reply to topics.
 
Greg K
Sat Nov 18, 17
8:01 AM
email [ORDER_NUMBER], [ORDER_DATE], [ORDER_LINK], [/LINK] etc broken

order# missing from emails advising people can now download their images
clicking on the link gives the error message
"Sorry, can not find an order with that information”


17th at 10.38am = ok
17th at 1:30pm = optimise and backup
18th at 12:31pm = ok ( order= 12574)
18th at 12:33pm = order no missing

The last several emails since then have all been missing the order number and other fields.

Default email below

Hello [FIRST_NAME],

Your download photo(s) are ready from your recent purchase at [WEBSITE_NAME] on order #[ORDER_NUMBER].

[ORDER_LINK]Click here to view your order and download your photo(s)[/LINK].

Thank you,
[WEBSITE_NAME]
-

Update: Further testing shows that the invoices to clients still work but even copying and pasting the entire default email into a new template has every field break.
 
 
 
 
 
Aric Hoek
Sat Nov 18, 17
1:21 PM
I'm currious. I have been having trouble lately as well, and it looks like this is because I am on a Mac and upgraded to the latest operating system last week.
 
 
 
 
 
Aric Hoek
Greg K
Sun Nov 19, 17
5:33 AM
Hi Aric, I did upgrade OS X, although not to the latest version due to compatibility issues.
However, all the data and processing is done on the server so should be independent of user OS.
 
 
 
 
 
Tim - PicturesPro.com
admin
Mon Nov 20, 17
7:05 AM
I can't see how this could suddenly start happening unless the code in the files have been changed. Have you modified any of the Sytist files?
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Greg K
Mon Nov 20, 17
9:40 AM
Hi Tim,
The only sytist files I have modified/replaced are those you have had me adjust over the years. Its been some months since you last emailed me a patch and all has been working fine in that time.
I haven't touched the templates in perhaps a year.
I've uploaded several large galleries (2-5GB each) in the last few weeks and have been processing orders and acknowledging those orders including downloads using that template.
The templates were working fine until 12:33pm on the 18th, and every one of my own templates, including those freshly created, since then has been broken.
 
 
 
 
 
Tim - PicturesPro.com
admin
Mon Nov 20, 17
11:14 AM
You will need to email me your website address and FTP username and password so I can look at the last modified dates on the files.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Greg K
Mon Nov 20, 17
1:09 PM
Cheers,
Info sent.
 
 
 
 
 
Loading more pages
Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close