If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Collection Internal Name Missing In The Photo Product Export Report

 
Please log in or Create an account to post or reply to topics.
 
Marie-Therese Lesieur
28 posts
Sat Sep 23, 17
2:14 AM
Hi!

Why my internal name does not shows int the Product Export report for collection ? Works fine for simple product (first line) but the number is missing when client select a collection?

Why I get selected selected instead????
Tim - PicturesPro.com
10509 posts
admin
Mon Sep 25, 17
7:37 AM
Sounds like it is a collection with selections only, and not actually products. In the Photo Product export section, click the Settings option and you can add a "Collection Name" column to show the collection name in the export ....
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Marie-Therese Lesieur
28 posts
Sat Oct 07, 17
10:11 AM
Hi . That is what I did as a "workaround" .. but why having a internat name if it is NOT used??
I have to manually replace the -selected 1- with the internal name.... takes a lot of precious time during peak season ;-)

Does not make sense to me ;-(

Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2018 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close