If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Amazon S3 Problems

 
Please log in or Create an account to post or reply to topics.
 
Paul Rogers
42 posts
Fri Sep 15, 17
5:30 AM
I think I have everything in place but no matter what I do I cannot get images to transfer from Sytist to Amazon. Frustrated is an understatement!

I have my keys (no space at end) inserted.
As suggested I have tried various end points.
I have upload images to S3 from my computer, no problem.

But no matter what I do I cannot get them to move from Sytist (host) to S3.

Any help would be appreciated.
Tim - PicturesPro.com
10295 posts
admin
Fri Sep 15, 17
1:45 PM
Try clicking on Settings in the main menu.

Then under the left menu, click edit config file.

Before the closing PHP tag ?> ... add this line of code:

$setup['amazon_s3_ssl'] = true; // When photos won't move to amazon because of a proxy.

If that doesn't work, then try creating a new bucket but select a USA region, and for the end point, use s3.amazonaws.com
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Paul Rogers
42 posts
Sun Sep 17, 17
2:29 AM
I eventually tried all endpoints but couldn't get London region to work. I trialled an American one and that eventually worked. My final one was with Dublin, and that worked, so that is what I'm now using.

Thank you as ever for your patience and help.
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2018 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close