If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Searching

 
Please log in or Create an account to post or reply to topics.
 
Paul Rogers
Wed Sep 13, 17
2:36 AM
I have set up a gallery with sub galleries so that I can search for tags on images. I tagged several images with tags. The search does not bring up every image with that tag. At best it only picks up two or three. However, if I click "All tags" all of the tagged images are there. Am I missing something? As I expected the search to bring them all up.
This reply was deleted.
Paul Rogers
Wed Sep 13, 17
2:59 AM
Additional information. If I put the tag word in the caption, it also doesn't work. But, if I put the tag word in the Tags AND the caption, it works, and all images are discoverable.
Tim - PicturesPro.com
admin
Thu Sep 14, 17
7:58 AM
I am unable to duplicate this behavior. Post or email me a link to a gallery with password if needed and a keyword that is not showing all photos.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Paul Rogers
Thu Sep 14, 17
8:12 AM
Just about to send to you Tim. It appears that if I tag by clicking on the tick box for that particular tag, it will find them in the search. If though, I type the tag into the field they are not searchable.

Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close