To post a new support question, click the Post New Topic button below.
Current Version: 4.9.4 | Sytist Manual | Common  Issues | Feature Requests

Please log in or Create an account to post or reply to topics.
You will still receive notifications of replies to topics you are part of even if you do not subscribe to new topic emails.

Stripe Failure - Blank Screen

S
6 posts
Sat Apr 20, 24 4:30 PM CST

hello. updated Sytist today and Stripe stopped working.  I can't receive payments. upon entering payment info it just goes white blank screen. also webhook failed. i am trying both stripe and the 3d one. 

suggestions?

16,437 posts (admin)
Mon Apr 22, 24 4:34 AM CST

Was it actually working before you updated? 

Most likely newer accounts won't work with Stripe because the integration in Sytist needs to  be updated because they made updates not backwards compatible. 

Tim Grissett, DIA - PicturesPro.com
My Email Address: info@picturespro.com
S
6 posts
Mon Apr 22, 24 5:40 AM CST

Yes. ...it stopped working.

16,437 posts (admin)
Mon Apr 22, 24 9:46 AM CST

I've checked a couple of others and no issues with this. I don't think it is upgrade related.

Click here to go to the Stripe log section. Do you see any errors in the log? If so, can you copy and email me the error?

Tim Grissett, DIA - PicturesPro.com
My Email Address: info@picturespro.com
4 total messages
Please log in or Create an account to post or reply to topics.
This post has been viewed 107 times
Category: Payment Options
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2021 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close