To post a new support question, click the Post New Topic button below.
Current Version: 4.9.4 | Sytist Manual | Common  Issues | Feature Requests

Please log in or Create an account to post or reply to topics.
You will still receive notifications of replies to topics you are part of even if you do not subscribe to new topic emails.

Watermarking Not Appearing On Images

D
2 posts
Wed Aug 11, 21 2:31 PM CST
The watermarks are not showing on the images on the site in categories. Also I noticed that people can visit the site and simple drag and drop images to their desktop at the resolution show on the site. These are images for sale as downloads, how do I protect them?
Attached Photos

16,437 posts (admin)
Thu Aug 12, 21 5:36 AM CST
It probably has something to do with your watermark file.

You can email me the following for me to look into it:

1) Link to your Sytist admin.

2) The admin username and password (or create me an admin account by clicking Admins in the upper right corner of the admin pages).
Tim Grissett, DIA - PicturesPro.com
My Email Address: info@picturespro.com
2 total messages
Please log in or Create an account to post or reply to topics.
This post has been viewed 1,060 times
Category: Watermarking
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2021 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close