If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Sytist Update 2.5 Now Available

 
Please log in or Create an account to post or reply to topics.
 
Tim - PicturesPro.com
admin
Mon Dec 04, 17
4:04 AM
A new Sytist update (2.5) is now available and some of the changes include:


  • New Advanced Page Design & Page Templates (More about this feature and video tutorial)

  • Added a "client" dropdown menu option for the main menu to group together all of the client options. (More info)

  • Added sharpening to processed photos (small & large). This will be on by default. You can be disabled in Settings -> Photo Settings. (More info)

  • Added project proofing actions under thumbnails and to mobile.



And a lot more.

Click here for the complete change log for this update.

How to update:
The first time each day you log into the admin it will check for the update. If you have already logged into your admin today , then you won't get the notice until tomorrow.

If you are currently using version Sytist 1.0.0 or higher, you can have it check for the update again by clicking on Settings in the main menu. Then scroll down and below the left menu, click MySQL query. Copy the following line of code, paste it in the query box and click run.

UPDATE ms_history SET upgrade_check='';

Then return to your admin home page.

If the auto update feature won't work for you for some reason, you will have to manually update.

When using the auto update from the admin and it seems to hang when trying to unzip, then the ZIP functions are probably not enabled in the PHP on your hosting. You can contact your host and ask them to enable the ZIP functions in PHP.
Edited Mon Dec 04, 17 4:04 AM by Tim - PicturesPro.com
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Aric Hoek
Mon Dec 04, 17
8:48 AM
I could have sworn there was a MySQL Query you could use to force the admin to recheck for an upgrade notice. Can you help me with this please?
 
 
 
 
 
Aric Hoek
M Davis
Mon Dec 04, 17
9:05 AM
From Tim's message above....

Settings in the main menu. Then scroll down and below the left menu, click MySQL query. Copy the following line of code, paste it in the query box and click run.

UPDATE ms_history SET upgrade_check='';
 
 
 
 
 
M. Davis
David Coxsell
Mon Dec 04, 17
10:17 AM
Hi Tim,

The new page designer looks great and will be a very useful feature.
However the text alignment doesn't seem to work on most elements.

Using latest Firefox and Safari

Regards,
Dave
Edited Mon Dec 04, 17 10:27 AM by David Coxsell
 
 
 
 
 
Tim - PicturesPro.com
admin
Mon Dec 04, 17
10:49 AM
Are you referring to the text alignment slider? And if so, when you try to slide it, does it move or just not move?
Attached Photos
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
David Coxsell
Mon Dec 04, 17
11:08 AM
Yes it doesn't move at all but I have just noticed that it only happens on pasted text.
Some other styling features seem to not work on pasted text either, I think it's possibly because the html attributes are pasted in also.
 
 
 
 
 
Tim - PicturesPro.com
admin
Mon Dec 04, 17
11:29 AM
When you paste text, paste as plain text. CTRL + SHIFT + V works in chrome and I think firefox is the same way. Right click should have a paste as plain text option too.

Copy and pasting can have hidden HTML elements and probably what is happening.

 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
David Coxsell
Mon Dec 04, 17
11:45 AM
Cheers, I have just noticed also that rows with multiple elements are bound by the rows styles when it comes to alignment not the individual element.
So in columns I can't align the text of say a header or text element unless I set it in the whole row which affects all text in all elements.

Just thought I'd let you know .
 
 
 
 
 
Cynthia Dover
Mon Dec 04, 17
10:30 PM
I love it Tim!!! It is just what my website needed!
 
 
 
 
 
Amy Drucker
Thu Dec 07, 17
8:54 AM
Having trouble uploading images to templates with the new page design feature. Any tips?
Tim - PicturesPro.com
admin
Thu Dec 07, 17
12:17 PM
How exactly are you having trouble? Are you able to select files? If so, does it show it uploading? What size photo are you uploading?
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Paul M
Sat Dec 09, 17
8:33 AM
I'm having a problem uploading images too. The upload process completes without generating an error message, but the image is never actually displayed. There's just a gray box where the image is supposed to be.
 
 
 
 
 
Amy Drucker
Sat Dec 09, 17
3:13 PM
yes, that's what's happening to me as well. uploading at 1800 px (72dpi) and uploader seems to be functioning and accepting of image (i.e. no error message) but only a grey box appears.
Attached Photos
Yakub Saadat
Sat Dec 09, 17
7:38 PM
Hi Tim, Really liked advanced page design and theme extension. But I am also facing same issue like Amy and Paul. Image uploads but only grey box appears. No error. Attached photo.
Attached Photos
Tim - PicturesPro.com
admin
Sun Dec 10, 17
7:31 AM
The issue is a bug with Sytist being installed in a sub folder so it is adding the wrong link for the photo when uploaded. I will be putting out an update tomorrow to fix it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Amy Drucker
Sun Dec 10, 17
8:19 AM
Thanks so much, Tim. I'm looking forward to using the new features!
Yakub Saadat
Sun Dec 10, 17
8:47 AM
Thanks Tim
Loading more pages
Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close