If you have a support question or comment, click the Post New Topic link below.
Current Version: 3.5.3Sytist Manual | Sytist Articles 

Strange Problem With Emails

 
Please log in or Create an account to post or reply to topics.
 
Joan Davis
49 posts
Tue Mar 26, 19
9:16 AM
New one for me! Client says they are not receiving my emails auto sent thru the website. When they tried to email me via website they got the message:

Sorry, your message to flatlandsfoto@yahoo.com cannot be
delivered. This mailbox is disabled.

Customer should have received 5 emails at this point. They are seeing nothing in spam or trash. Comcast is their provider.

Re the yahoo address for me - that email address should not be connected to my account. They email address if not Joan@Flatlandsfoto.com should be flatlandsfoto@gmail.com

Anyone have an insight on why customer not receiving emails?

Where do I change my email address on my site so it doesnt reference a dead yahoo address?

Thanks so much for your time!
Tim - PicturesPro.com
11625 posts
admin
Tue Mar 26, 19
10:42 AM
The email address your Sytist will send from and send to is in Settings -> Admin/Main Settings. You may have your yahoo email address there.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Joan Davis
49 posts
Tue Mar 26, 19
10:47 AM
Just double checked and it is listed as Joan@Flatlandsfoto.com there. Customer re-registered with another email address and re-sent an order. Still has not received any emails. Any other ideas? I suggested she add Joan@Flatlandsfoto.com to her address book as well as the yahoo email address which doesnt exist.
Tim - PicturesPro.com
11625 posts
admin
Tue Mar 26, 19
11:41 AM
The emails could be going into her spam folder. See this for trouble shooting emails:
https://www.picturespro.com/sytist-manual/settings/mail-sending-settings/

For your yahoo email address, maybe you set up an email forwarder before in your hosting control panel with your hosting company to forward emails to your yahoo email address. You should check there.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Joan Davis
49 posts
Tue Mar 26, 19
2:25 PM
Customer said they checked spam and trash. Have tried 3 different emails so far and none are receiving the auto reply or manually sent by me emails. I just received an email from another client saying they had requested a PW change thru the site and never revived a reply. I just checked my email log and looks like they were sent 2 emails by the auto generator on the site. I have gotten several other orders today. Going to contact those clients outside the website to see if they received the auto generated emails. Ive never had a problem before today. I cant imagine anything would have changed. Any other ideas?
Tim - PicturesPro.com
11625 posts
admin
Wed Mar 27, 19
8:34 AM
For this to just start happening and you haven't made any changes to your Sytist as far as updates and stuff in a while, the problem will be with the server/hosting.

Here is troubleshooting info:
https://www.picturespro.com/sytist-manual/settings/mail-sending-settings/

You will probably need to have your hosting company look into it. You can tell them it uses the PHP mail() function to send email.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Joan Davis
49 posts
Wed Mar 27, 19
9:31 AM
Thanks for all your help. Will investigate further and share what I find.

So appreciated!

Joan
Joan Davis
49 posts
Fri Mar 29, 19
12:31 PM
Not having any luck w Hostmonster customer service. They say they are seeing no issues on their end. The fact that I am having clients tell me non-website emails to me are bouncing has me convinced it is a server issue. The only change I have made at all is having the server CS change my website to secure. Im guessing that created the problem but may be wrong. They asked me this in their email reply.

If he ask any new server requirements like update in php.ini file, please contact us to make changes.

I dont remember when I did to originally set up the email thru my host server. Ive looked at the instructions in the link you sent and am still boggled. Any idea what I could tell the server host customer service?

Would changing my site to secure change my settings at the software level?
Tara Brooks
22 posts
Fri Mar 29, 19
2:06 PM
I am having the same problems this week as well with my gmail. Clients are not receiving their galleries. I am not sure what is different on my end as I have not made any changes. Any luck?
Joan Davis
49 posts
Fri Mar 29, 19
2:38 PM
My Joan@Flatlandsfoto.com runs thru my Flatlandsfoto@gmail.com. Maybe a gmail thing? Still no luck here.
Joan Davis
49 posts
Fri Mar 29, 19
3:08 PM
I am pretty sure this is directly related to my changing my web address from http to https so that it is "secure". I had clients concerned that my website was not secure so contacted hostmonster to make the change during my quite time of year. Im not sure the exact date of the change but it was early January. It seems the last email order I received was January 7th except for one dated March 27th. I have received over 30 orders this month w no email notification. In addition my clients are not receiving the emails auto-sent w orders. When I asked, they all said they have received the emails in the past. Will keep you updated as I learn more.
Joan Davis
49 posts
Sun Mar 31, 19
6:08 AM
Lots of time spent w customer service / tech support from my host. Still not resolved but will share a few things found here. Interestingly it might be a spam issue? Which is crazy as I use iContact for newsletters - the mailing list transferred from those who sign up on my website. I only send single emails to customers when an order is placed and then when it is filled. Anyway - here is some of what they reported.

""I have checked the MX record for the emails and I have found that the MX record for the domain name is pointed to us. Hence I was checking for the email exchange routing. I have found that the email exchange routing has been set up to automatic exchange where as it always should be pointed to the local exchange. Hence I have made the changes for you right now so that you will be able to send the emails. I have also checked with both of your IP address and I have found that the IP address isn't blacklisted which is actually a great news. I have checking the error logs for the emails and I have found that Emails are showing some different error logs as Incorrect authentication data. Hence I am checking with the admin department now. "

After more time I received the following message.

"Initially it was a normal email issues which you were facing. But then as I was checking the error log of the email I have found that the emails are dropping out as spam which is the issues with the Cloud Mark".

They will investigate further and get back to me in 24 - 48 hours. Stay tuned!
Joan Davis
49 posts
Tue Apr 02, 19
6:22 AM
Still no luck getting this resolved with my host. No longer receiving any emails to Joan@Flatlandsfoto.com including those not sent directly from the website. I did notice this trying to look thru my host pages.

The system uses SMTP to send outgoing mail.

Unsure if that makes any difference. As I said before I never had any issues until changing from an http to an https secure site. Now I wish I had never done it sigh.
Tim - PicturesPro.com
11625 posts
admin
Tue Apr 02, 19
9:48 AM
Yea your email is messed up. I keep getting undeliverable emails from gmail from the last one I sent you. The change from http to https should have no effect on your emails. The problem is with the host.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Joan Davis
49 posts
Tue Apr 02, 19
10:30 AM
Thanks again Tim for all your help. You can email flatlandsfoto@gmail.com or of thats not working flatlandseventing@gmail.com. I am currently getting those emails. Back in touch w hostmonster. Some of the error messages are referencing a yahoo email address I probably havent used in 10 years and I dont see it any where on the host server. Just really concerned as I do quite a bit of business and I have no way other than social media to let clients know I am having an email problem.
Edited Tue Apr 02, 19 10:31 AM by Joan Davis
Joan Davis
49 posts
Wed Apr 03, 19
9:16 AM
Quick update - so far no luck w hostmonster tech support. I am having troubles reaching the people I need to as I think the problem has been identified - now just needs to be fixed. I did discover a work-around I think. On the setting > admin settings, I changed the email address from Joan@Flatlandsfoto.com to Flatlandsfoto@gmail.com. I did receive an auto reply when placing a test order. Now to share w hostmonster tech support to see if they can fix the original issue!
Joan Davis
49 posts
Fri Apr 05, 19
8:13 AM
Work-around did not work after the first time but tech support is now telling me the issue is solved. Was a problem w the MX propagating (whatever that means). I am at least now getting emails to Joan@Flatlandsfoto.com again. Unsure if that has fixed the email problem w the website.
Tim - PicturesPro.com
11625 posts
admin
Fri Apr 05, 19
10:09 AM
I don't believe it fixed the problem with the emails sending from the website. That is a different issue your host needs to look into. Tell them it uses the PHP mail() function to send the emails from your site.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Joan Davis
49 posts
Fri Apr 05, 19
10:13 AM
Thanks Tim - I have done that as well. They tell me there is no issue with the PHP mail() function. Will address that tomorrow. At least they got the other fixed.
Joan Davis
49 posts
Tue Apr 09, 19
9:51 AM
Problem solved w the help of a former client / website tech guy. He swapped me from a PHP to SMPT PHP system (I think - its all greek to me). Thanks again Tim for all your help and support! I couldnt make a living without your software!
Tim - PicturesPro.com
11625 posts
admin
Tue Apr 09, 19
10:56 AM
Glad you finally got it all sorted out.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close