If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

New Update Available - 0.7.6 With New Stuff

 
Please log in or Create an account to post or reply to topics.
 
Tim - PicturesPro.com
9766 posts
admin
Wed May 07, 14
8:52 AM
Just posted a new update with with some cool new stuff. Actually the change log is quite long, but here are some highlights.



Here is a link to the change log with the complete list of changes:
http://www.picturespro.com/sytist-manual/change-log/change-log/

And how to upgrade:
http://www.picturespro.com/sytist-manual/installation/upgrading/

 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
This reply was deleted.
Jamie Elle
75 posts
Wed May 07, 14
8:46 PM
Getting this error when I try to add to my Product Base:

"MYSQL ERROR: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'pp_type='print'' at line 22

Query: INSERT INTO ms_photo_products SET pp_name='Tri-fold Card', pp_internal_name='', pp_price='63', pp_descr='', pp_width='5x5', pp_height='', pp_cost='', pp_download_dem='', pp_taxable='', pp_free='', pp_free_watermark='', pp_free_limit='', pp_free_req_login='', pp_free_logo='', pp_add_ship='', pp_no_discount='', pp_no_ship='', pp_collapse_options='1', pp_include_download='' pp_type='print'"
Attached Photos
Tim - PicturesPro.com
9766 posts
admin
Thu May 08, 14
4:17 AM
Re-download the files and upload the upgrade files again and it will fix it. I re-uploaded the files about 4: AM CST with a fix for that. Note you won't see a version change.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Michael Leenheer
270 posts
Thu May 08, 14
11:30 AM
Exciting - I love the update and the new options with downloads. Thanks!
 
 
 
 
 
Michael Leenheer | New Light Photography - SUB Photo
Will Faulkner
74 posts
Wed May 14, 14
6:38 PM
Tim since the new update I cannot see my images after the upload process.
It's as if they have not uploaded at all.
Can you help?
Tim - PicturesPro.com
9766 posts
admin
Thu May 15, 14
9:52 AM
How are you uploading? FTP and process or through the upload in the admin?

If the upload in the admin, send me an email so I can send you a file to upload. I suspect exif is not enabled with the PHP which is causing an error.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Will Faulkner
74 posts
Sat May 17, 14
4:21 PM
FYI. My problem was solved by adjusting this file on the server

"increased max_execution_time to 300 in .htaccess"
Chris Nutt
104 posts
Sun May 18, 14
2:11 PM
Hi Tim

Was the disregard of upper and lower case for access codes done in the last update or is it still on your list?

Regards
 
 
 
 
 
Tim - PicturesPro.com
9766 posts
admin
Mon May 19, 14
5:53 AM
It was done in this update.

Made page password not case sensitive and trim extra spaces when entered.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Chris Nutt
104 posts
Mon May 19, 14
6:47 AM
Perfect - Thank you Tim!!
 
 
 
 
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close