Cant Get A New Watermark To Upload

 
Please log in or Create an account to post or reply to topics.
 
jadine bruner
Fri Mar 06, 15
3:47 PM
I am trying to upload a new watermark and I keep getting a
"500 - Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed."

The file is a png, same as all the others I have uploaded. 89.6KB is the file size. It is in the same folder in my computer as the others I have uploaded in the past.

Any help is appreciated! I only have 3 watermarks in there... the default "proof" and 2 of my own. Is there a limit of how many I can have uploaded in there?

Any help is appreciated.

thanks

UPDATE... Now i can get it to say it loaded, but it doesnt show up in the list of ones to use. I've tried closing out and re-opening Photo Cart program.
Edited Fri Mar 06, 15 5:05 PM by jadine bruner
Tim - PicturesPro.com
admin
Mon Mar 09, 15
7:43 AM
Make sure there are no characters in the file name other than letters, numbers, dashes or underscores.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
jadine bruner
Mon Mar 09, 15
9:01 PM
Nope... still did not work. File is named- watermark - and I tried it with that file name and upon first try I got the 500 internal error message. Tried again and it said it was uploaded (green bar at top pops up with that message), but it wont show up in the list and is not available in the drop down arrow menu either. Any other suggestions? I've had this issue in the past when trying to upload something. I try to upload a photo to be a cover photo of an album and it will say it's uploaded but it won't show up. In the past, when I had this issue of uploads not showing up, I just made the first photo in the first sub-gallery of an album what I wanted, so the main cover photo was what I wanted. But I do remember having that issue of my upload thru the admin not working for me. I always use DU for my uploads, but once in a while I wanted to change that main album cover photo and did that thru the Photo Cart admin page and it wouldn't work.... just never emailed about it. Soo... any other suggestions on why my uploads thru the admin wont work for me? thanks Tim... appreciate the help.
Tim - PicturesPro.com
admin
Tue Mar 10, 15
7:27 AM
Maybe the PHP memory limit is really low on the server. But I have no way of knowing without testing it out. You can email me a link to your admin with the username and password, your FTP username and password, and the watermark file you are trying to upload so I can test it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com

Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close