If you have a support question or comment, click the Post New Topic link below.
Current Version: 4.3.1 | Sytist Manual | Sytist Articles  | Common  Issues | EMAIL SENDING / RECEIVING TROUBLESHOOTING

Some Emails Not Sending

 
Please log in or Create an account to post or reply to topics.
 
Erica White
32 posts
Tue Jun 29, 21
5:28 PM
My contact form works, test emails works, and when I send out invoices, it sends the emails...

However if I try to send out an email through the site for a gallery or something, it gets stuck. It shows that it's in the queue to be sent, but never goes out. Any thoughts?
Tim - PicturesPro.com
14889 posts
admin
Wed Jun 30, 21
5:13 AM
https://www.picturespro.com/sytist-manual/common-issues/emails-not-sending-or-going-into-spam-folders/

Gallery invite emails are not sending but order emails and others are

This can happen if you have enable Automated Emails but the cron job on the server to make it work is not set up correctly or not working. You can go to Settings -> Automated Emails and it will show if there are pending emails. If so then this is the issue. You will either need to disable automated emails or set up the cron job on the server correctly.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2021 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close