If you have a support question or comment, click the Post New Topic link below.
Current Version: 3.6.1 | Sytist Manual | Sytist Articles 

"recently Viewed Pages" Only Showing One Ip Address

 
Please log in or Create an account to post or reply to topics.
 
Heather McManamy
55 posts
Fri Oct 04, 19
11:26 AM
When I go to this IP address, it goes to my home page. I know I haven't visited my home page, or any of my pages, at any of the times shown. I also know for sure that someone else was the one to view the invoice listed at the top. Does that mean something is getting lost in the code?
Attached Photos

 
 
 
 
 
Vance Birno
114 posts
Fri Oct 04, 19
1:29 PM
Don't think there is anything to worry about. Does that I.P. match the order that was placed? If so, then they probably have put their device in their pocket or saddle bag and it's bouncing around and activating the internet. The I.P. is from Provo Utah but I.P. addresses can be faked. If it continues you can block the I.P. address in admin under "Security"
Heather McManamy
55 posts
Fri Oct 04, 19
1:33 PM
Thanks for your reply! It's probably nothing to worry about, but it's not the information I'd like, and it's clearly not correct. I think those are real visits based on the top one where an order/invoice I'd just sent was viewed by the person I sent it to, but it still has the same IP address as all the others. I'm getting ready to re-tool my entire business, and this would be very valuable information to have.
 
 
 
 
 
Tim - PicturesPro.com
11965 posts
admin
Mon Oct 07, 19
5:30 AM
That would indicate your host added a firewall or something like that to cause that to happen.

You can try this and see if it makes any difference.

In your Sytist admin, click Settings in the main menu. Then underneath the left menu click edit config file. On a blank line above the closing PHP tag ?>, add this line of code and save:

$setup['only_use_remote_address_for_ip'] = true; // only uses $SERVER['REMOTE_ADDR'] for IP address.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Kim O'Neil
2 posts
Wed Oct 09, 19
6:01 PM
Hi Tim,

I've been having this same issue for awhile now as well. Trying to follow your directions above but I don't see the "edit config file" under the settings menu in my Sytist Admin page.

Thanks for your help!
Kim
Tim - PicturesPro.com
11965 posts
admin
Thu Oct 10, 19
5:07 AM
click Settings in the main menu.
Then underneath the left menu click edit config file.
Attached Photos

 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close