If you have a support question or comment, click the Post New Topic link below.
Current Version: 3.6.1 | Sytist Manual | Sytist Articles 

Can't Log In

 
Please log in or Create an account to post or reply to topics.
 
Dan Mueller
22 posts
Thu Oct 03, 19
10:23 AM
I have not logged into my Stylist site for a long time. I tried to log in today, and got the message below. Can you help me figure out how to log in to my site?

Dan Mueller

Not Found

The requested URL /sy-admin/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at sytist.muellerphoto.com Port 80
Tim - PicturesPro.com
11965 posts
admin
Thu Oct 03, 19
12:21 PM
Does the front end load? Maybe you moved hosts and didn't move your Sytist? Or you or your host deleted it?
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Dan Mueller
22 posts
Thu Oct 03, 19
1:22 PM
Nothing loads. I immediately get the message I posted above. I have not moved hosts, nor moved Sytist. It is still listed in my cPanel at Hostgator. Do I need to talk to Hostgator to see if something's not right?
Tim - PicturesPro.com
11965 posts
admin
Fri Oct 04, 19
4:28 AM
Yes you would need to talk to your host. Sounds like the files are simply gone.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Dan Mueller
22 posts
Tue Oct 08, 19
5:10 PM
Tim, I have talked with Hostgator. The website is "empty" for some reason. They have found all of my images, but the site structure seems to have disappeared. I have no idea how to log into my sytist site, and neither does Hostgator. I have no idea how to fix the problem, and neither does hostgater. I was originally using Sytist to host my photos for strengthmedia.com. But that site is no longer being used. I am using muellerphoto.com. If I want to have my sytist re-installed (or fixed), can you do that for me? I know you have updated stylist. What would the updated Sytist software and installation cost me, and how do I have this done? I can give you my login credentials if necessary. Please let me know. I'd like to re-install Sytist on my www.muellerphoto,.com website.
Dan
Dan Mueller
22 posts
Wed Oct 09, 19
6:32 AM
Tim, I think I found the sytist structure and all my images. I'll upload a photo of the directory. It seems to have been moved. Not really sure. Anything you can do to help me get this up and running again under muellerphoto.com would be appreciated. There's about 20 Gigs of images inside of Sytist, But I don't really care about those anymore since strengthmedia.com is inactive. They can all be deleted. But I'd prefer for you to look at things and help me out. Thanks. Dan Mueller
Attached Photos

Tim - PicturesPro.com
11965 posts
admin
Wed Oct 09, 19
8:14 AM
Looking at past emails, you and Heather moved your Sytist installation to the strengthmedia.com site.

http://strengthmedia.com/sytist/ is the link.

It is showing an error because it is an old version of Sytist and the PHP has been updated to PHP 7. The current version (well since verison 1.1) is compatible with PHP 7.

You can update to the current version for $99.
https://www.picturespro.com/sytist-manual/change-log/

If you want to move it to the other domain, email me your hosting info.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Dan Mueller
22 posts
Wed Oct 09, 19
8:23 AM
Okay, I just purchased the upgrade:

Thank you for your purchase at PicturesPro!

Your Order # 24751
Date: October 9, 2019
Email address: kyriem@sio.midco.net

The login credentials for my CPanel are

I'd like Sytist under my MuellerPhoto.com domain. Any other questions, please let me know. Thanks.

Dan Mueller phone: 605-351-4417

Edited Wed Oct 09, 19 9:11 AM by Tim - PicturesPro.com
Tim - PicturesPro.com
11965 posts
admin
Wed Oct 09, 19
9:23 AM
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Dan Mueller
22 posts
Wed Oct 09, 19
12:40 PM
Thanks Tim. One final question for now, I am able to login, and the old website appears to be restored under MuellerPhoto.com. Now I have to relearn everything. My question....when I login, it still says "Strength Media" at the login in page. How do I change then? I've uploaded an image so you know what I'm talking about.

Also, what is the easiest way to delete all my images without destroying the structure?

Thanks.

Dan
Attached Photos

Tim - PicturesPro.com
11965 posts
admin
Thu Oct 10, 19
4:21 AM
In the Sytist admin go to Settings -> Admin/Main Settings and change the website title. Also in Settings -> Metadata change the meta title.

You can just delete old galleries in the Site Content area and it will delete the photos.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close