If you have a support question or comment, click the Post New Topic link below.
Current Version: 3.4.5Sytist Manual | Sytist Articles 

Site Failing To Load

 
Please log in or Create an account to post or reply to topics.
 
Rick Clarke
5 posts
Mon Feb 25, 19
9:29 AM
I am receiving an error on my site that says:

...redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

Anyone know how to fix the issue without restoring my site?
Tim - PicturesPro.com
11185 posts
admin
Mon Feb 25, 19
10:49 AM
It could be caused by something in the .htaccess file in the root of the website. Did you edit that file? You can try to delete it through the file manager in your hosting control panel and it may fix it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Rick Clarke
5 posts
Mon Feb 25, 19
11:29 AM
I havent modified the file, however it appears that i have .htaccess and .htaccess-sytist.

Should i have both?

Tim - PicturesPro.com
11185 posts
admin
Mon Feb 25, 19
12:03 PM
Yes both can be there. You can delete the .htaccess one.

Are you getting that error on the whole site or just in one area? What is the link?
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Rick Clarke
5 posts
Mon Feb 25, 19
12:12 PM
I receive the error on the whole site, until I perform a site restore (had to this morning to get it running)

www.perfectfocus.ca is the site address (still under construction replacing the template images right now)
Tim - PicturesPro.com
11185 posts
admin
Mon Feb 25, 19
12:26 PM
WIthout it erroring now, I have no idea what would have caused it. So at this point you should do nothing, and if it happens again update this post. Most likely something to do with the server.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Rick Clarke
5 posts
Mon Feb 25, 19
12:33 PM
Understood thank you.
Rick Clarke
5 posts
Tue Feb 26, 19
9:04 AM
Good morning Tim, looks like the sytist theme unloaded again this morning and the default word press site took over.

If you have 5 minutes can you take a look at www.perfectfocus.ca and tell me why this may be happening?
This reply was deleted.
Tim - PicturesPro.com
11185 posts
admin
Tue Feb 26, 19
10:08 AM
It looks to me the index.php file has changed to a wordpress index file. How, no idea but someone would have had to install wordpress or maybe the host did something.

I will email you an index.php file to upload that should fix it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close