If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Deposit To Open Album Issues

 
Please log in or Create an account to post or reply to topics.
 
Ray Smith
16 posts
Wed Feb 06, 19
2:21 PM
While we have used the "pay a deposit to re open an event album feature" without incident for months, we are suddenly having issues. The issue is described to me by multiple clients as: They pay the fee, are able to see the album, but can not order. For some we have changed the album expiration date and they still can not order, unless they create a new account. In looking at our events, the albums seem to be set up correctly to handle the extension. Suggestions?
 
 
 
 
 
Tim - PicturesPro.com
10747 posts
admin
Thu Feb 07, 19
5:25 AM
Have those people previously paid to access the gallery? View the gallery and click on the People tab for it. It could be that they were set an expiration date. You would need to remove those.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Ray Smith
16 posts
Thu Feb 07, 19
8:57 AM
Thanks, Tim. Our extensions are sent to expire, but the credit provided in return for paying the extension fee. What we are hearing is once a client has paid the extension fee they are unable to build a cart. One client said she was able to view the album beyond the extension, as well, but was unable to order from it after we had manually adjust the expiration date in an attempt to help her. She wound up creating a new account and then had no problems ordering from the manually adjusted extension.
 
 
 
 
 
Tim - PicturesPro.com
10747 posts
admin
Thu Feb 07, 19
11:51 AM
Was it that when they went to checkout, it said they has photos from an expired gallery in their cart?

And does it show access expired when viewing the people for that gallery? Like in the attached screenshot?
Attached Photos

 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Ray Smith
16 posts
Tue Feb 12, 19
1:09 PM
I don't believe that is what we are seeing. I've just logged in as one of the clients who has purchased and album extension. I've uploaded what we see. The client purchase of an extension goes through. They try to access the album. The album opens with an access message that is correct. The album photos will not appear and the please wait graphic spins ad nauseam.
Attached Photos

 
 
 
 
 
Tim - PicturesPro.com
10747 posts
admin
Wed Feb 13, 19
3:44 AM
I see what is happening now. I'll email you a couple of files to upload that will fix it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Ray Smith
16 posts
Wed Feb 13, 19
11:29 AM
Thanks, Tim. Uploaded the files and all seems well.
 
 
 
 
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2018 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close