Photo Cart is retired. Check out Sytist.

Error After Upgrading Apache On Server

 
Please log in or Create an account to post or reply to topics.
 
Derek O'Leary
21 posts
Thu May 30, 19
10:00 PM
Upgraded EasyApache from version 3 to version 4, as support for V3 is phased out (which I think has upgraded apache from 2.2 to 2.4)
and now get the following error when trying to logon to photocart, both in admin, or as a client

Unable to connect to the database The server requested authentication method unknown to the client

I suspect its some sort of password incompatibility error in the version change

All other websites including Sytist are running fine since the upgrade, its only photocart I have the error with
Edited Thu May 30, 19 10:30 PM by Derek O'Leary
Derek O'Leary
21 posts
Fri May 31, 19
1:14 AM
I've solved it by resaving all the MySQL database passwords, (using the same password) but I'm still interested in feedback
Tim - PicturesPro.com
11726 posts
admin
Fri May 31, 19
10:59 AM
Probably created the Photo Cart database a long time ago and the password connection type changed. Seen it happen before but don't recall the details.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close