Photo Cart is retired. Check out Sytist.

Blank Pages Issue With Photocart 7.1 And Php 5.6.37

 
Please log in or Create an account to post or reply to topics.
 
Richard Wilson
3 posts
Fri May 17, 19
3:59 AM
Hi.

I've migrated my site to a new host and also upgraded to v7.1. The database and all my customisations are fine, but I'm getting the blank pages issue.

The admin functionality is fine, and I can see my galleries etc, but users can't browse the store.

Thank you for any advice.
Richard Wilson
3 posts
Fri May 17, 19
4:03 AM
I have tried PHP 5.4 too.
Tim - PicturesPro.com
11440 posts
admin
Fri May 17, 19
8:27 AM
See if you can find any error logs. It might give an indication what it wrong. It could be the my_sql functions are not enabled.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Richard Wilson
3 posts
Fri May 17, 19
8:54 AM
Hi and thanks for the reply. The web log gives no errors, but the hosting company seemingly disallows viewing of the phpMyAdmin logfile:

"slow_query_log and general_log are disabled.
log_output is not set to TABLE.
You can't change these variables. Please log in as root or contact your database administrator."
Tim - PicturesPro.com
11440 posts
admin
Fri May 17, 19
11:14 AM
Then it could be a permission issue. There should be an error log somewhere. If you can't find one, contact your host about it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close