Visitor Stats Not Updating

 
Please log in or Create an account to post or reply to topics.
 
William Sale
Tue Nov 07, 17
5:44 AM
Hey,

I recently (well a few months..) moved a clients site onto a new server, everything works fine but since the move the visitor stats don't update anymore. Having not worked with Photocart before is there anything I can check or potentially change to get the stats updating?
Edited Tue Nov 07, 17 5:44 AM by William Sale
Tim - PicturesPro.com
admin
Wed Nov 08, 17
6:06 AM
Perhaps the database table that records those stats is corrupt or crashed. It is called pc_gallery_stats. Might check that and run a repair on it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
William Sale
Wed Nov 08, 17
10:56 AM
Cheers Tim,

I've ran a repair on all DBs/Tables but still looks like it's not updating.
Tim - PicturesPro.com
admin
Wed Nov 08, 17
12:55 PM
Try logging into their Photo Cart admin and go to Settings -> Security. Make sure the Block IP addresses option does have a blank space in it. A blank space in there might cause that.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
William Sale
Thu Nov 09, 17
3:00 AM
Hey Tim,

I haven't got that option unfortunately, just checked the version and it could be missing as the client is running Photo Cart version: 5.1.5?
Tim - PicturesPro.com
admin
Thu Nov 09, 17
11:11 AM
I really have no idea then. That is a really old version. You can update it to Photo Cart 7 and that might fix it
http://www.picturespro.com/photo-cart/upgrade/
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com

Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close