If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Ugh, Square.. Says My Php Is Outdated

 
Please log in or Create an account to post or reply to topics.
 
Deanna Hall
10 posts
Tue Jan 23, 18
1:47 PM
UGH, so Im hoping to get square set up for payments, I have all the credentials good I think, but when I am in the sytist admin page, its giving me an alert saying my PHP is outdated, but when logging into my cpanel it says already 5.6.23 .
Thomas DiGiacomo
72 posts
Tue Jan 23, 18
1:59 PM
I am using PHP 7.0 with Square - no problems.
Deanna Hall
10 posts
Tue Jan 23, 18
2:01 PM
when logging into your sytist settings, and you go to payments, and scroll to square.. do you have an error alert? thats where I am seeing the error.. telling me its outdated.. but its not... ?
Thomas DiGiacomo
72 posts
Tue Jan 23, 18
2:44 PM
I have no error alert and I am receiving Square payments.
According to the Square.com API documentation it requires PHP >= 5.4.0 so you should be OK.
Tim - PicturesPro.com
9601 posts
admin
Wed Jan 24, 18
3:49 AM
Square requires PHP 5.4 or higher. You may have an .htaccess file or something else making the PHP version to be lower than what you are showing in cPanel. You might want to have your host check into it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close