If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Blank Screens

 
Please log in or Create an account to post or reply to topics.
 
Larry McHugh
Tue Jan 02, 18
12:32 PM
I recently upgraded the PHP on our server from v5.6 to v7.2. PHP has been tested and appears to be properly functioning. However, when I navigate to the main page of our store all I have is a blank screen (no error messages). What could be the cause?
Tim - PicturesPro.com
admin
Wed Jan 03, 18
6:04 AM
It could be something to do with PHP 7.2. I haven't tested on that version. Check the error logs and see if there is anything in them (there might be a errors.txt file in your Sytist folder).

If you are able to, try PHP 7.0 and see if it makes a difference.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Larry McHugh
Wed Jan 03, 18
7:42 AM
I installed PHP v7.1..12. Everything's working.

I noticed that PHP v7.2 doesn't seem to support extension php_mysql.dll. Thought I might give you a heads up! Could that be the cause of the problem?
Tim - PicturesPro.com
admin
Thu Jan 04, 18
4:01 AM
I don't think it was the php_mysql.dll because Sytist uses my_sqli functions because my_sql functions were removed in PHP 7. Might be something else with PHP 7.2
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close