If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

I Have A Bug

 
Please log in or Create an account to post or reply to topics.
 
bradford
3 posts
Thu Nov 09, 17
11:23 PM
I have had a heck of a time with this app on enom hosting. They did the memory update to 512 and things seemed to get better but I have been locked out of server several times for security issues I think I figured out the problem. I have a few uploads that failed and showed an icon image but the content shows no photos but I did not notice that so if I go to them or click I get url /images/landscap/#photo=21439549e190e943b2f86e81f5284fb0 and you in database shows as a mod security fail kicking me off server and locks me out for 24 hours which is fustrating. This also happens if an image thumbnail shows up on the front end and if an image is clicked that is not there even though the thumbnail is there. I don't think anyone is hacking the database because the timestamps line up when I call for being locked out again. I emailed a copy of the report from enom

Edited Thu Nov 09, 17 11:32 PM by bradford
Tim - PicturesPro.com
10162 posts
admin
Fri Nov 10, 17
7:55 AM
Replied to your email.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close