If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Music Not Starting When Slide Show Starts

 
Please log in or Create an account to post or reply to topics.
 
Cynthia Dover
46 posts
Fri Oct 13, 17
9:27 AM
I have music that is added to my galleries. The music does not start immediately when the slide show begins. I have to stop the slide show and then begin it again for it to start playing.
Thank you,
Cindy
 
 
 
 
 
Tim - PicturesPro.com
10506 posts
admin
Sun Oct 15, 17
7:02 AM
The music option and slideshow really don't go together. They are separate and probably won't start at the same time. Also, on mobile, the music won't start until the user clicks the sound icon.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Cynthia Dover
46 posts
Wed Oct 25, 17
3:49 PM
HI Tim,
The music is not starting at all when the gallery starts. It used to not start until the 2nd or 3rd slide - but now it does not start at all. I understand on the mobile site - but always has worked on the computer.
Thanks
Cindy
 
 
 
 
 
Tim - PicturesPro.com
10506 posts
admin
Thu Oct 26, 17
11:06 AM
Can you post a link to a page that you have added audio?
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Cynthia Dover
46 posts
Fri Oct 27, 17
2:15 PM
I emailed you the information
 
 
 
 
 
Tim - PicturesPro.com
10506 posts
admin
Sun Oct 29, 17
8:29 AM
I tested in Firefox, Chrome and Edge and the music started right up in each browser.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Alicia Thrasher
15 posts
Wed Oct 10, 18
12:42 PM
I have this same problem. The music does not start, unless you click the sound icon off and then back on.
Tim - PicturesPro.com
10506 posts
admin
Fri Oct 12, 18
5:21 AM
What version of Sytist are you using? And note it won't automatically start on photos or tablets.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Alicia Thrasher
15 posts
Fri Oct 12, 18
8:47 PM
How do I find what version I am on? Also, music is not starting on computer (not looking at this on phone or tablet).
Tim - PicturesPro.com
10506 posts
admin
Mon Oct 15, 18
4:07 AM
At the bottom of any page in the admin.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Alicia Thrasher
15 posts
Mon Oct 15, 18
7:53 AM
Got it. I am using version 1.4.2, so that's probably it. I plan to upgrade when I rebuild my site in January. Thanks!
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2018 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close