If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Photo Display Size Bug

 
Please log in or Create an account to post or reply to topics.
 
Michael Leenheer
Tue Sep 12, 17
7:19 PM
Found a display bug, if you could take a look please:

Go to Site Content > Photo Galleries > Photo Defaults

Change default to "Stacked Thumbnails", Row Width 0, Spacing (margin) 1. Save (Click "Update Default Settings".)

Now click "Batch update all existing pages in this category with these settings".

Now visit a gallery and look at the photo display settings: they will appear to match perfectly but the actual gallery won't display with those settings.

Now go to the settings for that specific gallery, don't change anything - just hit "Update Options". The gallery will now display correctly.

In short the batch update appears to change the gallery settings but the actual settings aren't applied unless you do it from within the gallery itself.
 
 
 
 
 
Michael Leenheer | New Light Photography - SUB Photo
Tim - PicturesPro.com
admin
Wed Sep 13, 17
7:30 AM
I've just tried that 5 times and can't duplicate it, photos displayed in the galleries without having to save the display settings in the galleries. How about a screen shot of the default settings.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Michael Leenheer
Wed Sep 13, 17
3:48 PM
Here's some screen shots of what is happening.
Attached Photos
 
 
 
 
 
Michael Leenheer | New Light Photography - SUB Photo
Tim - PicturesPro.com
admin
Thu Sep 14, 17
8:47 AM
In the default photo settings when editing the category, make sure "Use Small Photo" is selected and not thumbnail. I think thumbnail is checked and why it is showing small, and when editing the photo display settings, it forces it to use the small one which it needs to be.
Attached Photos
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Michael Leenheer
Fri Sep 15, 17
4:07 PM
OK hmm neither one was selected so I had just left it blank as it was. I did hit "small photo" and then "update all" and they seem to be better now; thanks for the tip.
 
 
 
 
 
Michael Leenheer | New Light Photography - SUB Photo

Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close