If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

404 Error On New Install When Reaching Admin Page

 
Please log in or Create an account to post or reply to topics.
 
Kelly Schulze
2 posts
Sat Aug 26, 17
2:59 PM
I"m getting a 404 page when trying to reach my install page in my subdirectory. I installed into /store. The URL in my browser is [mydomain].net/sy-admin/?installingon=temp

I've also tried .net/store/sy-admin/

What's going wrong?

Thanks!
Tim - PicturesPro.com
10302 posts
admin
Sun Aug 27, 17
5:57 AM
This is usually caused by something like URL rewriting in the .htaccess file in your root / main website folder. Send me an email so I can attach you a .htaccess file to upload to the Sytist folder that will ignore the .htaccess file in the root folder.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Kelly Schulze
2 posts
Mon Aug 28, 17
8:05 AM
My husband is sending you an email.

Thanks!
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2018 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close