Upgrade To 7 And Now Can't Access Any Galleries

 
Please log in or Create an account to post or reply to topics.
 
Alison Mundie
5 posts
Thu Sep 07, 17
11:26 AM
Very late to the upgrade party, but finally did it. Now I can't access any galleries. I get the following messages...

Warning: include(galleries/galleries.display.php) [function.include]: failed to open stream: No such file or directory in /home/content/m/u/n/mundie/html/photocart/home.page.php on line 36

Warning: include() [function.include]: Failed opening 'galleries/galleries.display.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/m/u/n/mundie/html/photocart/home.page.php on line 36
 
PLEASE HELP!! :)
Alison
Alison Mundie
5 posts
Thu Sep 07, 17
11:54 AM
Update...
discovered the galleries.display.php file was missing, updated that. Now I am getting...

Warning: Missing argument 3 for htmlThumbnail(), called in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 437 and defined in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 196

Warning: Missing argument 4 for htmlThumbnail(), called in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 437 and defined in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 196

Warning: Missing argument 5 for htmlThumbnail(), called in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 437 and defined in /home/content/m/u/n/mundie/html/photocart/pc_inc/gallery_image_functions.php on line 196

for all of my existing galleries
Tim - PicturesPro.com
9639 posts
admin
Thu Sep 07, 17
1:22 PM
You are missing files from the upgrade and also have mismatched version files. So all of the upgrade files did not upload or were uploaded to the wrong place.

re-upload the upgrade files. Here are the instructions:
http://www.picturespro.com/manuals/photo-cart-7/Upgradingfromversion50orhigher.html
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Alison Mundie
5 posts
Thu Sep 07, 17
2:06 PM
Thank you! That worked... I guess the FTP uploader I was using didn't work completely the first time.
Alison :D
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2017 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close