Problems Since I Upgraded To 7

 
Please log in or Create an account to post or reply to topics.
 
francesca madden
Sun Aug 31, 14
4:03 PM
Hello!
Since I upgraded in May I keep having a lot of minor issues. I paid for the upgrade:
- when I create a gallery and simple upload photos, only the first 6 show up on my photo cart but they do show up in the client gallery.
- on my client gallery, when a thumbnail is selected, the background becomes black (I had it set up to that it was white)
- when I try to make changes to my slideshow settings, such as copyright, nothing happens.
Could it be that there is something missing from the upgrade?
while I know these are minor issues, I have spent a lot of time trying to correct them on my own and its becoming very frustrating. I am nervous that one of my clients its going to end up having problems with their order. please help. its not the first time I've had issues since I upgraded.
thanks!
Tim - PicturesPro.com
admin
Mon Sep 01, 14
1:04 PM
when I create a gallery and simple upload photos, only the first 6 show up on my photo cart but they do show up in the client gallery.

I don't understand. You can only see 6 photos in the admin but you see more on the customer side?

- when I try to make changes to my slideshow settings, such as copyright, nothing happens.

You are probably editing the default settings. You would have to edit individual slideshows to change those settings.

- on my client gallery, when a thumbnail is selected, the background becomes black (I had it set up to that it was white)

To change the background to white, go to Customize -> Edit My Theme and add the following code to the additional CSS section.

#photoBG,#popupBG,#popupPackagePhotosBG, #popupOtherBG {
background-image: none !important;
background-color:#FFFFFF !important;
}
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
francesca madden
Tue Sep 02, 14
2:55 PM
Hi Tim,
thanks for your reply.

yes, in the admin it saws that my most recent gallery has only 6 images. I uploaded 50 but it still says that I only have 6 and can only see 6. However, if I view the same gallery on the website you can see all 50 images that were uploaded.

regarding the slideshow, I have been editing the individual slideshow, click save and then it goes back to what it was and no changes show on the slideshow.

to change the background to white, I followed your instructions and when I click on SAVE ALL CHANGES it goes back to what it was before and the code doesn't show anymore on the text box.

another thing I noticed today is that my client has viewed the gallery several times because she told me but it doesn't show in my most recent gallery views.

thanks!

Tim - PicturesPro.com
admin
Wed Sep 03, 14
8:31 AM
May be best for you to email me a link to your Photo Cart admin with the username and password and also the FTP username and password so I can take a look.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
francesca madden
Wed Sep 03, 14
10:10 AM
will do

Loading more pages
Sign up for email promotions.
Your information is safe with us and won't be shared.
Thank you for signing up!
 
©2003 - 2017 Grissett, LLC. All Rights Reserved.
Loading More Photos
Scroll To Top
Close Window
Loading
Close