If you have a support question or comment, click the Post New Topic link below.
Current Version: 4.2.0 | Sytist Manual | Sytist Articles  | Common  Issues

What Did I Do Wrong This Time??????

 
Please log in or Create an account to post or reply to topics.
 
Pridhams Studio
136 posts
Thu Sep 01, 22
1:44 PM
I only make adjustments once a year to the website adding a new school year gallery.
This year I fumbled around and finally got my new 2023 gallery up but along the way picked up some extra stuff at the bottom of the page

This not me complaining! I love what sytist can do and does do for us.

I just don't add stuff often enough to do it with out some kind of error each time.

Would some one be kind enough to tell me how to get rid of the stuff on the bottom of the second image.
Thank you.
Attached Photos

Tim - PicturesPro.com
14759 posts
admin
Thu Sep 01, 22
2:15 PM
You probably just deleted a category that was selected to show on the homepage.

Go to Site Content -> Manage Homepage, click the Save button and that should fix it.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Pridhams Studio
136 posts
Thu Sep 01, 22
2:26 PM
I am afraid that did not do it. :-(
Tim - PicturesPro.com
14759 posts
admin
Fri Sep 02, 22
4:51 AM
Do it again and see if it resolves.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Pridhams Studio
136 posts
Fri Sep 02, 22
7:32 AM
It worked this time
I wish I had more time to learn how to get the very best out of sytist.

Thank you
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2021 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close