If you have a support question or comment, click the Post New Topic link below.
Current Version: 4.0.2 | Sytist Manual | Sytist Articles 

Paid Orders Labeled As

 
Please log in or Create an account to post or reply to topics.
 
Erika Epley Thiele
43 posts
Tue Aug 17, 21
1:11 PM
All of my orders, Paid and Unpaid now seem to have this weird Red Label across the top that says "UNPAID...." I'm not sure how to fix if it's a setting some place. But clients don't seem to be seeing it, so i'm guessing it's internal.
However, as you can see on the attached photo, even when client pays the order...it still says unpaid.

I have it set up with Square payments for online processing.
I'm not having this issue on orders I create and hand process payments off line. Only on orders that are online CC payments.
Just started doing this with the last system update.
Edited Tue Aug 17, 21 1:14 PM by Erika Epley Thiele
 
 
 
 
 
Erika Epley Thiele
43 posts
Tue Aug 17, 21
1:13 PM
ScreenShot
Attached Photos

 
 
 
 
 
Tim - PicturesPro.com
13801 posts
admin
Wed Aug 18, 21
6:32 AM
That's a glitch from the last update and will be resolved in the next. But it is only showing to you and shouldn't be because you have scheduled payments set.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Erika Epley Thiele
43 posts
Wed Aug 18, 21
3:13 PM
Awesome. Thanks Tim for the update. Glad it wasn't something I did wrong. LOL
 
 
 
 
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2021 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close