If you have a support question or comment, click the Post New Topic link below.
Current Version: 3.4.5Sytist Manual | Sytist Articles 

Gallery Setting For Find Photos I Can't Seem To Change.

 
Please log in or Create an account to post or reply to topics.
 
Melissa
93 posts
Thu Mar 14, 19
9:04 AM
I have a gallery that seems to have passcodes stuck on. I'm sure this is user error, but I just can't seem to figure it out.
http://shop.boldactionmedia.com/client-galleries/my-pictures/2018-theheatpeeweeaa_teampictures/
password: Heat19

Attached Photos

Tim - PicturesPro.com
11185 posts
admin
Thu Mar 14, 19
12:41 PM
I think your have it password protected AND either set to passcode photos, or you have sub galleries and the option to not display sub galleries checked. Both of those options will show the find my photos form. You may need to remove the password protection for the gallery itself.
Edited Thu Mar 14, 19 12:41 PM by Tim - PicturesPro.com
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Melissa
93 posts
Thu Mar 14, 19
3:38 PM
Hi Tim, I think something weird was happening with my server! SO sorry to bother you. I tried turning off and on all those options and it still prompted to find photos, but this am it worked fine! Proof I should sleep on something before getting help! Thank you !
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close