If you have a support question or comment, click the Post New Topic link below. Sytist Manual | Sytist Articles | Facebook Page.

Purchase Extension - No Photos Appear

 
Please log in or Create an account to post or reply to topics.
 
Marcel Otterspeer
71 posts
Tue Feb 12, 19
10:44 AM
Hi Tim,

I had some issues with the purchase extension options, which is great basically. But I've had two cases where it didn't work well:

1) When a customer purchased extension (for € 1 with € 1 credit, individual access) and used the pay offline option, that payment was not processed in the gallery. I manually marked the order as paid, but the customer got no access. I tested with another payment option (Sisow) and that works good. The user got access. But.. case 2:

2) When the customer got access by paying with the sisow payment module, the page loads with page text and billboard, but no photos appear. Below the area where the photos had to load, it shows the 'this gallery has expired' text.

Hope you can help me! Thanks!!
 
 
 
 
 
Tim - PicturesPro.com
11099 posts
admin
Wed Feb 13, 19
4:46 AM
I'll email you files to fix those.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Marcel Otterspeer
71 posts
Wed Feb 13, 19
4:57 AM
And it's fixed! Thanks!!
 
 
 
 
 
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close