Photo Cart is retired. Check out Sytist.

Mysql Version

 
Please log in or Create an account to post or reply to topics.
 
Derek O'Leary
21 posts
Fri May 31, 19
1:29 AM
Hi Tim

Whats the latest version Photocart 7 will run of MySQL?

Currently running 5.5, but after upgrading apache, cPanel is throwing a warning that Version 5.5 is no longer compatible with cPanel later versions and needs to be updated

Choices are:

mySQL 5.6, 5.7 or MariaDB 10.0, 10.1, 10.2, 10.3 (recommended)

I also run Sytist on the same dedicated server, so both Photocart and Sytist need to work

As usual, after upgrading one thing its opened Pandoras box
Edited Fri May 31, 19 2:02 AM by Derek O'Leary
Arron Robles
156 posts
Fri May 31, 19
8:15 AM
Hi Derek. I run all my DB on MySQL 5.7 and the sizes range from 400MB to 550MB for Sytist on an AWS platform. I have had any issues, also very easy to use if you decide to move from DB to DB. Hope this is helpful.

Cheers ~
 
 
 
 
 
Arron Robles, Solutions Designer | APVisions.com | LiveClips.io - Bring Content to Life
Tim - PicturesPro.com
11846 posts
admin
Fri May 31, 19
10:58 AM
5.6 and probably 5.7. On the safe side for Photo Cart, try MySQL 5.6.
 
 
 
 
 
Tim Grissett, DIA - PicturesPro.com || My Email Address: info@picturespro.com
Loading more pages
Loading more pages

Sign up for email promotions.

Your information is safe with us and won't be shared.

Thank you for signing up!

 
©2003 - 2019 Grissett, LLC. All Rights Reserved.

By continuing to browse or by clicking Accept Cookies, you agree to the storing of cookies on your device necessary to provide you with the services available through our website.

    Accept   Privacy & Cookie Policy
Loading More Photos
Scroll To Top
Close Window
Loading
Close